1. Christian Alvarez Member

    Can you upgrade my PHP version?

    Topic posted on: 07-05-2017 at 20:53

    WooCommerce Stripe - The minimum PHP version required for this plugin is 5.6.0. You are running 5.5.31.

  2. Christian Alvarez Member
    Reply posted on: 08-05-2017 at 21:22

    Can you upgrade my PHP version to 5.5.31 please?

    Was this reply useful to you?

  3. Gerald Versio staff
    Reply posted on: 10-05-2017 at 20:29

    Versio offer PHP 5.5 and PHP 7.0 as PHP versions. You can set the PHP version in Directadmin under Domain administration / Domain setup, click on the domain name and set also the first PHP version to PHP 7.0. Within 10 minutes your domain will work with PHP 7.0.

    Was this reply useful to you?